Pharo

Pharo is an open-source Smalltalk implementation providing a stable and small core system with excellent developer tools to build and deploy mission critical applications.
pharo-project.org
1 ... 2264226522662267226822692270 ... 3363
Topics (168150)
Replies Last Post Views Sub Forum
FogBugz (Case [Issue]13588) Refactoring - Rename inst var should rename accessors too by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
Pillar editor - Atom hides .ignored files by Ben Coman
0
by Ben Coman
Pharo Smalltalk Users
FogBugz (Case [Issue]13588) Refactoring - Rename inst var should rename accessors too by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
Adding method to class by Mark Rizun
12
by Mark Rizun
Pharo Smalltalk Users
FogBugz (Case [Issue]13588) Refactoring - Rename inst var should rename accessors too by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13588) Refactoring - Rename inst var should rename accessors too by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13390) NativeBoost - Support NB options with non-boolean values by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13390) NativeBoost - Support NB options with non-boolean values by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13311) Kernel - Improve Object>>explicitRequirement behavior for method's overriden by a superclass by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13311) Kernel - Improve Object>>explicitRequirement behavior for method's overriden by a superclass by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13590) Chronology - TimeStamp has still instances by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13590) Chronology - TimeStamp has still instances by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]12197) Chronology - should remove TimeStamp by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13589) Chronology - deprecated TimeStamp by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]12197) Chronology - should remove TimeStamp by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13568) Usability - Better error message when using "-" prefix by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13568) Usability - Better error message when using "-" prefix by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
[pharo-project/pharo-core] fd7e82: 40100 by Eliot Miranda-3
0
by Eliot Miranda-3
Pharo Smalltalk Developers
[pharo-project/pharo-core] by Eliot Miranda-3
0
by Eliot Miranda-3
Pharo Smalltalk Developers
FogBugz (Case [Issue]13588) Refactoring - Rename inst var should rename accessors too by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]7121) Ring - Ring Method Definition equality should be revised by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]7121) Ring - Ring Method Definition equality should be revised by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13588) Refactoring - Rename inst var should rename accessors too by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13573) Morphic - Move composableMorph to the Polymorph-Diff package by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13573) Morphic - Move composableMorph to the Polymorph-Diff package by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13573) Morphic - Move composableMorph to the Polymorph-Diff package by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
[pharo-project/pharo-core] by Eliot Miranda-3
0
by Eliot Miranda-3
Pharo Smalltalk Developers
FogBugz (Case [Issue]13573) Morphic - Move composableMorph to the Polymorph-Diff package by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13580) NativeBoost - move UnixEnvironment and Win32Environment to NativeBoost by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13580) NativeBoost - move UnixEnvironment and Win32Environment to NativeBoost by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13576) Monticello - Small code critique cleanup Graphics-Primitives by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13576) Monticello - Small code critique cleanup Graphics-Primitives by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13587) Kernel - add tests to make sure globals and class vars use the right bindings by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13587) Kernel - add tests to make sure globals and class vars use the right bindings by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13587) Kernel - add tests to make sure globals and class vars use the right bindings by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13587) Kernel - add tests to make sure globals and class vars use the right bindings by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
[pharo-project/pharo-core] 37babd: 40098 by Eliot Miranda-3
0
by Eliot Miranda-3
Pharo Smalltalk Developers
[pharo-project/pharo-core] by Eliot Miranda-3
0
by Eliot Miranda-3
Pharo Smalltalk Developers
pharo-contribution down? by Uko2
0
by Uko2
Pharo Smalltalk Developers
FogBugz (Case [Issue]13574) Morphic - ModelOrNil has only one sender so we should rewrite it and remove it. by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13574) Morphic - ModelOrNil has only one sender so we should rewrite it and remove it. by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13578) Ring - safer RPackageOrganizer>>systemMethodRemovedActionFrom: by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13578) Ring - safer RPackageOrganizer>>systemMethodRemovedActionFrom: by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13585) Kernel - use term Class Variable, not Shared Variablem in ClassModification by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13585) Kernel - use term Class Variable, not Shared Variablem in ClassModification by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
[pharo-project/pharo-core] a31a27: 40097 by Eliot Miranda-3
0
by Eliot Miranda-3
Pharo Smalltalk Developers
[pharo-project/pharo-core] by Eliot Miranda-3
0
by Eliot Miranda-3
Pharo Smalltalk Developers
FogBugz (Case [Issue]13584) Kernel - Forward code generation for Globals and Class Vars to meta object by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13584) Kernel - Forward code generation for Globals and Class Vars to meta object by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
FogBugz (Case [Issue]13586) Kernel - Class Variables should be ClassVariables, not Globals by Pharo Issue Tracker
0
by Pharo Issue Tracker
Pharo Issue Tracker
1 ... 2264226522662267226822692270 ... 3363